Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Problem migrating VM from first xenserver to second one

Problem migrating VM from first xenserver to second one 4 months 3 weeks ago #1789

  • Daniel Masó
  • Daniel Masó's Avatar Topic Author
  • Offline
  • Posts: 9
Hi Salvatore.

You're right, I have an secondary NFS storage repository, but nothing inside.
I attach some screenshots where we can see that the storage of the problematic VM is on the iSCSI SR.
Maybe the problem is something related with bad communication between iscsi/drbd daemons.

Yesterday I created a small new Debian 8 machine (8Gb hard disk + 256MB memory) @ xenserver1. Once created, Migration to xenserver2 worked perfect.
And also I created a new machine with the same specifications @xenserver2, and the live migration to xenserver1 worked perfect too.

I have not tried to migrate any of the other existing VMs. Maybe that VM (losvpxe) is the only one affected with the problem.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

Problem migrating VM from first xenserver to second one 4 months 3 weeks ago #1790

  • Daniel Masó
  • Daniel Masó's Avatar Topic Author
  • Offline
  • Posts: 9
I've decided to remove losvpxe and import my backup.
It looks now it works and I can move this VM between my xenservers.
It's not a nice way to "fix" the problem, but It worked.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2