Forum
Welcome, Guest
Username: Password: Remember me

TOPIC: compatility with xenserver 7.6

compatility with xenserver 7.6 4 months 6 days ago #1930

  • Salvatore Costantino
  • Salvatore Costantino's Avatar
  • Offline
  • Posts: 613
The only DRBD packages required for recent versions of XCP/Xenserver (version 7+) are
drbd84-utils-9.6.0-1.el7.elrepo.x86_64
drbd84-utils-sysvinit-9.6.0-1.el7.elrepo.x86_64

The install_nosan_deps script will install just these two. No other DRBB packages are needed as the kernel now has DRBD shipped with it.

Can you try uninstalling drbd-xen, drbd-utils, drbd-udev.... and then run the script below again?

halizard.org/release/misc/install_nosan_deps
The following user(s) said Thank You: Marco

Please Log in or Create an account to join the conversation.

compatility with xenserver 7.6 4 months 6 days ago #1931

It works! Thanks a lot also to make this process so easy. Very usefull works! Thanks again

Please Log in or Create an account to join the conversation.